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File Management 

Review 

Hardware  
Hardware describes the physical parts of the computer system - the things you can see 
and touch. The main components are the system unit, the monitor (display screen), the 
keyboard, the mouse and disk drives. Other components may include additional disk 
drives, and a printer. (newer systems do not include the 3.5 inch floppy drive) 

Software 
• Operating system Microsoft Windows 95, 98, ME, XP, Vista, Apple, Unix 
• Applications Programs installed in a computer that perform specific tasks 

 e.g. Word Processing, Email, Edit Photos, etc. 
• Data Any information you have created.  Pictures, letters, financial 

 data, etc. – anything you can’t buy at a store. 

Note: The first two can be bought/replaced, the data cannot.  
Don’t forget – your Hard Drive WILL die – so backup your data! 

Folders/Files 
All software in a computer is saved as a file. 
Since there are thousands of files on your hard drive the operating system (Windows XP) 
organizes the files in groups called folders. Within folders it is possible to have other 
folders and then more folders within those folders; a hierarchy of folders. 

Managing saved files 
Managing data storage is one of the most important tasks for personal computer owners. 
As you learn to use your computer to accomplish more tasks, you will quickly 
accumulate many saved files. Problems arise, in that it becomes more difficult to find a 
particular file. This workshop will show how to organize your files and use Windows 
Explorer – the main tool for File and Folder management. 

Where is your information? 
Primary storage of data is on the hard drive located inside the computer. This hard drive 
is identified as C: Most computers also have portable storage media such as: 

• A: drive for floppies (not very common) – 1.44Mb 
• CDs – 700Mb,  DVDs – 4,700Mb (4.7Gb) 
• USB port for Flash Drives – 128Mb to 8Gb 
• External hard drive – 80Gb to 500Gb 
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Basic Organization 

Organization of files or documents in a computer can be viewed as a type of file cabinet. 
Files can be placed in folders and then stored either on a CD or on the hard drive. Your 
folders can be organized by topic, date or whatever makes the most sense to you.  
Deciding on a folder layout and hierarchy is very important – as you’ll be working with it 
for a long time! 

View the contents of your computer (to see how windows manages it’s files): 
• Double-click the My Computer icon on your desktop. The Explorer window has 

the conventional blue title bar on top, a menu bar, a toolbar and finally the 
address bar. 

• Double-click the C: icon in the right pane to open the C: drive. 
• Click the Folders icon in the toolbar. The left pane switches between a Tasks 

pane and a Folders pane every time you click the icon. The Folders pane on the 
left shows folders and disc drives. The pane on the right, termed the Files pane, 
shows folders and files.  

The Folders pane, the left pane, shows the hierarchical structure of the folders mentioned 
above. At the very top is an icon labeled “Desktop”. 

• Click to highlight the My Computer icon.  
• Expand and collapse the folder by clicking the little box with the + and – sign next 

to the icon. 
Drives are labeled with a letter followed by a colon. Click to highlight the (C:) drive. 
Expand and collapse it  Expand the C: drive. Three important C: drive folders are: 

1. Documents and Settings where each user’s document files are stored along with 
the settings for each user. Windows XP was designed to allow different people to 
be able to use one computer; and each user can have their own unique setup and 
personal My Documents folder. 

2. Program Files where the application programs you install, such as Microsoft 
Word or Adobe Photoshop, etc. are stored. 

3. WINDOWS where the Operating System keeps its files. 
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Basic Methods 
In the Basic Procedures and our CB classes, we teach Edit>Cut then Edit>Paste to 
move files and folders; Edit>Copy then Edit>Paste to copy files and folders, and to 
work mainly with the Task Pane displayed.  This is a good, safe way to perform these 
tasks.  In this workshop, we will work with the Folders Pane displayed (hierarchical 
view) and will use the same commands (Cut, Copy & Paste), but will also Right click on 
the selected files/folders to see these commands.  We will NOT drag and drop files, and I 
discourage this practice.  It is too easy to “drop” files in the wrong place! 

Make a New Folder 
• To create a New Folder you can: 

 on the Menu bar click File>New>Folder, or  
 in the right pane of Windows Explorer, right click on an empty space and 

select New>Folder, or 
 in Task view under File and Folder Tasks, click Make a new folder 

• then type the name for your new folder and then click in a clear spot or press the 
Enter key to complete. 

Select a sequential/contiguous range of files.  
1. Click on the top/first file to select. 
2. Now hold down the Shift key and click on the last/bottom file in the series.  

The range is now selected. That is, the first file clicked, the last file clicked and all those 
in between are selected. 
Select non-contiguous (random) files 

1. Click on the first file to select. 
2. Now hold down the Control key (Ctrl) and click the other files you want in the 

selection. Be careful to stop the mouse over each file as you click.  If you see 
copies of your files appear, stop and click Edit>Undo and start again. 

Move or Copy files or folders 
• First select the files or folders, then:  

 To Move a folder(s) or file(s): Right click the selected files/folders and select 
Cut (or click Edit>Cut).  Then Right Click the destination folder and select 
Paste (or click Edit>Paste). 

 To Copy a folder(s) or file(s): Right click the selected files/folders and select 
Copy (or click Edit>Copy).  Then Right Click the destination folder and 
select Paste  (or click Edit>Paste). 

 To Rename a folder or file: Right click the file/folder and select Rename.  
The current name will be highlighted with a flashing cursor at the end – just 
type the new name and remember to include the period and extension – if 
renaming a file. 



GCCLC  File Management Workshop 

Feb 2008 Roger Thornburn 4 

Windows Explorer – the tool 
Windows explorer is the tool we use to perform all our Folder and File management 
tasks.  It is Windows Explorer that opens when we double click My Computer, My 
Documents, or Control Panel, etc. 
Create a new folder in My Documents 
Open My Documents and using any procedure from above, create a new folder and name 
it Workshop. 

Copy Files from CD 
1. Insert CD into the CD-drive. If the CD-Drive Wizard opens, click cancel. 
2. Open My Computer and click the Folders button to see the Folder pane  
3. In the right pane, double click the CD to open.  Double click Workshop Files 
4. Select the files and folders you want to copy to the hard drive. (Edit>Select All in 

this case) 
5. Right click on one of the selected files (highlighted), and click Copy  (or click 

Edit>Copy). 
6. In the left (Folders) pane, click My Documents –it and double click the Folder 

called Workshop 
7. Right click in the right pane, and click Paste  (or click Edit>Paste). 

Views 
1. Double click My Computer to open.  Resize and move to be approx. ¾ of and on 

the left side of the desktop. 
2. Double click My Documents to open Resize and move to be approx. ¾ of and on 

the right side of the desktop. 
Do the My Computer and My Documents look the same?  
Why not?  
Can we make them look the same? 

• We’ll now play with the different “Views” of Windows Explorer and see how the 
same information can appear very different depending on the view. 

• The different views can be found in the View Menu (on Menu bar), or from the 
View icon.   

• In My Computer, change the view to List.  
• Now change to Details 
• Make the My Documents window active and change to thumbnail view, then tiles 

view, then icon view and finally, details view. 

Now practice making New Folders, Copying and Moving files. 
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Intermediate Session 
Review 

• Designing your filing system – the most important step! 
• Creating a new folder 
• Selecting files 
• Copying and moving files – more ways to do this 

Create New folder, copy files from CD  and review Views 

View Detail and Sort Files  
The detail view of the files contained in the folder is presented in columns.  

• Name is the name the file was given when it was saved 
• Size is the number of bytes of which the file is composed where KB stands for 

Kilobytes, a thousand bytes 
• Type is the type of data in the file or which application is associated with opening 

the file. See common extensions further in lesson. 
• Date Modified is the date that the file was last changed and saved 
• Right click on any column name and select More. These are all the choices for 

columns! 

Column width and sorting  
The header row is used to set width and sort contents by columns. 

• To change the width, move the cursor across the title row until it becomes a 
horizontal double arrow. Hold down the left mouse button and drag left to narrow 
or right to widen the column. 

• To sort the column by either ascending or descending value, click the column 
heading. A second click will sort in the other direction.  

• Size, Type and Date Modified can be sorted in the same way. 
• Remember – Windows will remember the last View and Sort for that folder. 

Folder view 
1. Change to the hierarchical view (show the Folders Pane by clicking Folders in 

toolbar) 
Remember  
a. - The Folders pane on the left shows folders and disc drives. The pane on the 

right, termed the Files pane, shows folders and files. 
b. Expand and collapse the folder by clicking the little box with the + and – sign 

next to the icon.  Also when you click on the Folder in the left pane, it will be 
selected and will automatically go to the expanded view. 
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File Extensions 
Reveal the file extensions 
On the Menu bar click Tools > Folder Options > View. The check box next to Hide 
extensions for known file types should not be checked. Click OK. 
Common file extensions 
 extension file type program 

• .txt text files  Notepad 
• .doc  word processing  MS Word 
• .pdf portable document format  Adobe Acrobat 
• .rtf rich text file all common word processors  
• .wpd word processing WordPerfect (Corel programs) 
• .xls spreadsheet MS Excel 
• .xlr spreadsheet MS Works 
• .wdb database MS Works 
• .exe programs depends on program 
• .zip compressed  any file type can be compressed 
• .jpg, .gif, .bmp, .wpg common graphics and pictures 
• avi movie file Media player, Real player, etc. 

Caution ! When renaming a file, do not change the extension. The extension determines 
what program will open by default when you double click the file name. 
Programs/applications register with Windows which file extensions will be used with 
their data files.  Some programs can be associated with many extensions, but Windows 
can only assign one default program to an extension. 

• To open a file with a program other than the default, right click on the file, click 
“Open with” and select the application. 

• To change the default program, right click on the file, click “Open with”, then 
click “Choose Program” select the application, put a check mark next to 
“Always use the selected progr…..” and click OK.  

Now close all windows – for an empty desktop 

Let’s start organizing! 
This is the practical – or “do-it” part. 

• Close the My Computer Window 
• In My Documents, we now have a lot of files – but no folders. 
• First let’s move all pictures to the My Pictures folder 

 Search for all .jpg files (pictures) in My Documents 
 Select all the files, right click on one of them and click Cut 
 In the Folders Pane, right click on My Pictures and click Paste  

• Create our folders and folder/hierarchal structure for all our files 
 In the Folders Pane, click My Documents 
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 To create a new folder, either click File>New>Folder, or right click in a white 
space in the Files Pane (on right), and click New>Folder. 

 Create the following folders: Cards, Finance, Letters, Menus, Utilities, 
XYZ Club 

• Create sub folders: 
 Under Utilities, create folders - AT&T and PG&E 
 Under Finance, create folders – Credit Cards, Bank, Investments 
 Create folders 2003, 2004, 2005, 2006, 2007 and copy and paste to 

appropriate sub directories. 
• Let’s rename Credit Cards to Visa 
• Move remaining files into correct folders 

 Back in My Documents, use the Control (Ctrl) key to select all the cards 
(have an .hcr extension) 

 Right click one of the selected files and click Cut 
 In the Folders Pane, right click the Cards folder and click Paste 
 Repeat for remaining files 

• Talk about file naming – to help with sorting 
 Files that have dates – good to start with yy-mm-dd 
 Files of a similar type (eg newsletter), start with name, so will group together 
 Rename Newsletter, Minutes, AT&T, etc. 

• Organize our photos 
 Create folders 01, 02 …12 and copy and paste into each year 
 Sort photos by date taken, and move into correct folders 

• Rename multiple files (photos) at once.  Will use Keith’s wedding, March 2002 
Now we should have a well organized Filing System where we can quickly find any file 
and easily add new files. 

To search for a file or folder 
1. Click Start, and then click Search.  
2. Click All files and folders.  

Important 
If you do not see All files and folders, you have probably changed your default 
search behavior.  

1. Click Change preferences.  
2. Click Change files and folders search behavior.  
3. Click Standard, and then click OK.  
4. Click All files and folders.  

3. Type part or all of the name of the file or folder, or type a word or phrase that is in 
the file.  

4. If you do not know either piece of information or want to narrow your search 
further, select one or more of the remaining options:  



GCCLC  File Management Workshop 

Feb 2008 Roger Thornburn 8 

a. In Look in, click the drive, folder, or network you want to search.  
b. Click When was it modified? to look for files that were created or modified 

on or between specific dates.  
c. Click What size is it? to look for files of a specific size.  
d. Click More advanced options to specify additional search criteria.  

5. Click Search.  

Search exercises 
• Partial word search 
• Use of Wildcard (*) 

o beginning 
o end  
o other 

• Use of extension 

Email Exercise 
Emails with attachments should not be left in your inbox, or even filed in your email 
system.  If you want to keep the attachment, then detach it and save it in your well 
organized filing system!  Otherwise, delete it. 
Open Outlook Express, and there should be an email with some attachments that we’ll 
use to practice doing this. 

Copy Files and Folders to a CD -- Windows XP 
Files to be copied to a CD must be saved on the hard drive first; they cannot be saved 
directly from an application. Save the file first in an appropriate folder on your computer.   

1. Close all applications until there is a "clean desktop.” 
2. Place the File Management Workshop CD in the CD-R drive. 
3. Close the CD-Action box if it opens. 
4. Open My Documents 
5. Highlight file(s), using the Ctrl key if making selections.  In this case, click 

Edit>Select All then hold the Ctrl key and click 1_StudentsDocs, to deselect. 
6. Right click any of the selected folders and click Copy. 
7. Open My Computer, located on the left under More Places, find the drive that 

contains the CD and double click to Open. 
8. Go to Edit and click Paste. 
9. Under CD writing tasks on the top left, Click Write these Files to CD . 
10. In the Wizard screen that comes up, follow the directions to copy the files. 

Click Finish when the CD pops out to clear the temporary files.  Close all windows 
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If time permits or to practice at home: 

Now to do this by yourself! 
1. Open My Documents, select all folder, then deselect 1_StudentDocs 
2. To delete these folders either press the Delete key on your keyboard, or right click 

any of the selected folders and click Delete 
3. Open My Computer, located on the left under More Places, find the drive that 

contains the CD and double click to Open 
4. In the right pane, double click the CD to open.  Double click Workshop Files 
5. Select all files and folders by clicking Edit>Select All  
6. Right click on one of the selected files (highlighted), and click Copy. 
7. Open My Documents, located on the left under More Places –it should only 

contain 1 Folder (1_StudentsDocs) 
8. Right click any blank area in right pane and click Paste. 

Now create your own filing system and move these files into the folders you’ve 
created. 
Notes: 


